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Launching the Gradebook

Since the gradebook is part of PowerTeacher, navigate first to your
PowerSchool server and sign in to PowerTeacher.

Note: The gradebook uses Java, so make sure you have the latest
version of Java installed on your machine.

1. Navigate to your PowerSchool server address

Welcome, Sheldon K Bowe | Help | Sign Out

PowerTeacher

School: Apple Grove High School ~ Term: 12-13 Semester 1
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Start Page

Daily Bulletin
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2. Enter the username and password you were assigned by
your PowerSchool administrator

3. On the navigation menu, click the gray arrow next to
Gradebook to launch the gradebook

4. As the program launches, Windows users will click Run and
Mac users will click Trust or Allow

Accessing Student Information

Although you can access information about your students through
PowerTeacher, the gradebook contains additional student
information, such as the grade scale by which each student is
graded and any personal notes from the teacher. To access a
student’s information:

1. In the Classes pane, select one of your sections

2. Click Student Info, and then double-click the name of a
student

On the student’s information pane, notice several icons near
the top of the pane. The icons alert you to important things
you need to know about your student, like medical
conditions, family situations, or disciplinary considerations.
If applicable, click each alert icon to learn more about your
student.

Anderson, Cody

e 1]
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Name: Anderson, Cody Student Number: 14

Gender: M Grade Level: 9

Birthday: 03/08/1995 Grade Scale: | Whole Letter Grades &

Student Home Phone: 916-555-2169 Student Email:

Mother: Bethann Anderson Father: Justin Anderson

EmergencyOne: Cody Halbert
Phone: 281-653-6103

Guardian Email: momanddad@PSSIS.com

EmergencyTwo Phone: 916-555-1700

3. Click any of the phone number links to enlarge the number

4. If you want to send an email to a parent, click the Guardian
Email link, select Email, and complete the email message

Alternatively, you can click the Guardian Email link, select
Copy to copy the email address, and then paste the
address into your email program.
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5.

6.

Use the Grade Scale menu to apply either the default or a
custom grade scale to the selected student

Use the Extra Class Columns tab to record data for columns
you personalize in your gradebook

The columns listed reflect the custom columns you create,
except for one field: Preferred Name. Use the Preferred
Name field to record the name the student prefers to be
called. For example, a student named Elizabeth may prefer
to be called Liz. Learn more about the custom columns in
the next section.

Use the Teacher Personal Note tab to record private
information that only you have access to

Personalizing Class Columns

Personalize student information using the extra class columns. Edit
or create columns to record book numbers, locker numbers, lab
partners, or emergency contacts for each of your students. There is
no limit to the number of extra class columns you can create.

1.
2.

In the upper part of the pane, click Extra Class Columns

Select an existing column and click Edit

Click Add to add any new columns.
Enter a column name and description
Click OK > Close

On the Student Info tab, scroll to the right to find the
column

Enter information for several students
Click and drag the column headings to rearrange the
columns

Also, use the column headings to change the sort order of
the students.

8. Click Save

Changing Student Display Settings

If you've entered preferred names for some of your students, you
can display those names on the Scoresheet. Use Preferences to
format how students appear on your scoresheet.

1. Open the Tools menu (Windows) or the PowerTeacher
Gradebook menu (Mac), and select Preferences

2. Click Student

(&) - Preferences

| Comment Bank = Grading  Mail  Score Codes = Section = Spell Check = Standards - Student )

Student Name Display: | Last, First + | Example: Smith, John

|_| Use Preferred Name* when available

|_| Use Preferred Name* on reports

*Preferred names are entered on the Student Info tab

Sort Students By: | Last Name ﬂ

__ Add newly enrolled students to the bottom
[} Hide pre-registered students

*Teacher Defined Order is set on the Student Info tab. Click the
"My Order" column header, then drag-and-drop students to the desired order.

3. From the Student Name Display menu, choose how the
student’s complete name will appear

4. Check Use Preferred Name* when available
If the student doesn’t have a preferred name, his or her full
name will appear.

5. Check Use Preferred Name* on reports to print the
preferred name instead

6. Use the Sort Students By menu to change the default sort
order of your students
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7. When you are finished, click OK To add a link to your class description:

1. In the Classes pane, select one of your sections
Adding Class Content

2. Click Class Content > Class Info
The Class Content pane contains three modes: Class Info, School 3. Enter a description
Content, and My Content. You can view and edit basic class _ .
information for the selected class in Class Info mode. The content 4. Click + link
modes contain links to websites and resources on the web. Your 5. Select the link you wish to add, then click OK
PowerTeacher administrator provides resources in School Content. o ) )
To add a link to your content: The class description and any links you have added are

visible in the PowerSchool Student and Parent Portals.
_ ) _ Students and parents can click the links to access the
Below the list, click the + sign website or other online resources.

2
3. Enter the name and address of the website
4

1. Click Class Content > My Content

Choose a content type and group To change the name of one of your sections as it appears in the

Classes pane:
Web Site is the default content type. (If you're linking to a

document that resides on your district server, select PDF or 1. Select one of your sections

Word Doc to match.) 2. Click Class Content > Class Info

Enter a description of the resource 3. For Custom Display Name, enter a new name
6. Click Save, and the link will appear on the My Content page 4. Click Save

PowerTeacher Gradebook: Sheldon Bowe - Apple Grove High School
i) E E’ A \ = ﬁ To display the new class section name in your list of sections:
Scoresheet  Assignments  StudentInfo  Grade Setup Class Content Reports Attendance 1 From the TOOlS menu (W|nd0WS) or the POWerTeaCher
Reporting Terr 51 v Mode: | Class Info H School Content ‘m Gradebook menu (MaC), Se|eCt Preferences
My... A  Name Group Type Address

1 Teacher Planet © fi] Teacher H... Web Site http://www.teacherplanet.com 2. Click Section
2 The KidsKnowlt Network @ fjStudent H... Web Site http://www.kidsknowit.com .
3 ABC Teach © fi) Teacher H... Web Site http://abcteach.com 3. Select Custom Name DISpIay > OK
4 Online Spelling Program © [{j Student H... Web Site http://www.spellingcity.com
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Creating Categories

To save you time, the gradebook contains four pre-defined
categories: Homework, Project, Quiz, and Test. You can access
these categories, and any you create, in each class you teach. To
create a new category:

1.

4.

From the Tools menu, select Categories

MeNno Categories
Category |
M Project
\ZI Quiz
K\j Test Name: Homework
Abbreviation: HW
Color: | [{] Blue [
These options will be applied as defaults to any new
assignments when created for this category.
Points Possible: 10
Extra Points: 0
Score Type: | Points r|
Include in Final Gr... @
Publish Assignment: Immediately = l
On Date:
Days Before Due: 0
Publish Scores: [Z'
Description:
o]
</ ( cancel ) ( Close )

In the lower left corner, click +

Give the category a name, abbreviation, and a default
number of points possible

Choose a color, score type, and publish assignment option

5.

6.

Check Include in Final Grade, if appropriate, and add a
description

To add another category, click +. To edit an existing
category, select it and change any of the values. Click - to
delete the selected category.

Click Close to save the categories you created or modified

Entering Assignments

You can add assignments to the gradebook anytime during the
school year, as well as copy assignments from a previous school
year or term. To create an assignment in the gradebook:

1.
2.

10.

11.

Click Assignments, and below the Assignment list, click +

Enter a name, abbreviation, number of points possible, and
due date

Choose a category and score type

Check Include in Final Grade, unless the assignment is a
draft or non-graded activity

Add a description so students and parents can view what is
required for this assignment

Click the Publish tab

Choose to publish the assignment immediately, on a specific
date, or a number of days before it is due

Check Publish Scores to show scores in the PowerSchool
Student and Parent Portals

Click the Standards tab

If standards are associated to this class, check the
standards aligned to this assignment

Click Save

The assignment will appear in the assignment list as well as
the Scoresheet.
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xY-) Poetry Book S 8.0.0 Copy Assignments
s SRR S 2
Assignment  (RUBISHIN Copy Assignments
Name:  Poetry Book Abbreviation:  Poetry Book Copy assignments to the s elected classes.
Category: | f§) Project ) 3] Score Type: | Points i
Points Possible: |10 Extra Points: 0 Max: 10 Weight: | 1.00 Copy Assignment: Poetry Book from Class: 3(A) English Survey
S 12-13 to the selected classes.
Date Due: 06/21/2012 ﬁ Include in Final Grade: @
Description: [ Semester 1 -4
[} Classes
) | @ same class

3(B) AP American Lit and Comp 12-13
O W
Copying Assignments i 4(®) English Survey 12-13

You can copy assignments from one class to another, or from
current or previous terms. Use the Current Classes menu in the
Classes pane to select previous classes. Select to copy one
assignment, several assignments, or all assignments.

Due Date: | Existing |#] 06/21/2012

1. Select the class that contains the assignment(s) you want to
copy u ([ Back ) ( cancel ) ( OK )

From the Tools menu, select Copy Assignments
Check the assignments you want to copy, and click Next

4. The Copy Assignments window defaults to the current term,
but you can also choose previous or future school years

Check the class or classes to copy the assignments to

Choose to keep the existing due date, assign today’s date,
or enter a custom date

7. Click OK

Copyright © 2012 Pearson 5
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Entering Scores

When entering scores, make sure to use the type of score that you
set up when you created the assignment: numbers for points and
percentages or letters for letter grades. Enter scores manually or
use the quick-entry method.

1. Click Scoresheet, and click the cell that is the intersection
of the row containing the student’s name and the column of
the assignment

2. Enter the score, such as 25 or a

3. Press Enter to advance to the next student or Tab to
advance to the next assignment

4. When you are finished entering scores, click Save

@/\—\_ \
0 “ -
‘-]]' \’_\ “' b \
| | Scoresheet ~ Assignments  StudentInfo  Grade Setup Class Content Reports
Reporting Term: [s1 [ Mode: M| Final Grades H Stude
=) ) )
=
S1In Progress E g
Y~ X N
— o
- o o O
5So (R85
83~ Eg-
fo¥s 8ok
Students (33) (S1) Final Grade A T v o Q a O Q _
Anderson, Cody @©B  92% n/a - - 20 9"
Briggs, Justin ©C- 70% n/a, - - 10 8"
Bushman, Joshua @©@ A 96% n/a - - 19 7
Cowley, Amy o A- 94% n/fa - - 18 6
Emch, Felicia @©B 95% n/a - - 18 5
Ham_Kendall o A- 91% n/fa - - 18 5

Locking the Gradebook

When you're ready to end your PowerTeacher Gradebook session,
sign out and close the gradebook. If you're in the middle of a task
and don’t want to end your session, lock the gradebook. To keep

your information secure, lock your gradebook two different ways:

1. Use the keyboard shortcut CTRL-L (Windows) or
Command-L (Mac), or navigate to the File menu, and
select Lock Gradebook

PowerTleacher

GRADEBOOK

Password:

(I

The lock screen appears, covering the entire gradebook and
keeping student information private

2. If you want to unlock the gradebook, enter the same
password you use to sign in to PowerTeacher, and click
Unlock

3. To quit the gradebook from the lock screen, click Quit
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